El FORO ha cambiado de servidor y versión

Foro general de Picos de Europa. Informaciones, preguntas,...de todo un poco.
Reglas del Foro
Aquí tiene las normativas generales. Por favor, respételas. Evitemos mensajes y argumentaciones repetitivos o ya expuestos y, entre todos, conseguiremos un foro mejor organizado.
Avatar de Usuario
Jpicallo
Administrador
Administrador
Mensajes: 3395
Registrado: Mar Nov 05, 2002 6:38 pm
Ubicación: Bilbao
Contactar:

El FORO ha cambiado de servidor y versión

Mensaje por Jpicallo » Vie Jun 24, 2016 2:44 pm

Buenas tardes amigos.

Hace un par de horas (24 de Junio del 2016) hemos migrado el foro a una versión más actual del PHPBB en el que esta programado. Así mismo hemos cambiado de servidor a otro con más funcionalidades y además más barato.

Aún nos quedan algunas cosas por pulir y otras por añadir, espero tengais paciencia con nosotros.

Una de las cosas que no localizareis es el enlace a los últimos 25 temas. En la parte de arriba, justo debajo del LOGO y encima de Indice General pone Enlaces rápidos, hacer click en ese enlace y si estais registrados se desplegaran varias opciones, una de ellas Ultimos Mensajes.

Espero que los cambios en el formato del foro sean del agrado de todos.

Un saludo amigos

ricardo1000
Moderador_secreto
Moderador_secreto
Mensajes: 1290
Registrado: Mar Oct 12, 2010 5:08 pm

Re: El FORO ha cambiado de servidor y versión

Mensaje por ricardo1000 » Vie Jun 24, 2016 3:18 pm

Hola
Como estamos aun configurando la nueva versión, os rogamos que nos hagáis llegar tanto vuestras sugerencias como los posibles fallos que vallais observando.
Teníamos una versión de Php muy antigua que solo se sotenia debido a la entrega y trabajo de Folok.
Con la nueva versión ademas de que es mucho mas flexible,poco a poco iremos implementando nuevas utilidades a fin de que el foro sea mas cómodo, los post mas fáciles de hacer y mas enlazado con las actuales redes sociales.
Esperamos vuestras sugerencias y opiniones
Un saludo

Avatar de Usuario
Pepe García
Mensajes: 9280
Registrado: Mié Nov 30, 2005 11:38 pm
Ubicación: Asturianu en Valladolid

Re: El FORO ha cambiado de servidor y versión

Mensaje por Pepe García » Dom Jun 26, 2016 8:36 pm

Gracias por el trabajo, amigos.
Por mi parte, he encontrado los siguientes problemas:
- En el último reportaje que había puesto antes del cambio (Camino Portugués, Etapa 1) han desaparecido las imágenes, no se ven:
http://www.foropicos.net/viewtopic.php?f=18&t=30937
- Veo que también han desaparecidos imágenes en otros sitios (supongo que no será el único), por ejemplo aquí:
http://www.foropicos.net/viewtopic.php?f=5&t=15026
y aquí:
http://www.foropicos.net/viewtopic.php?p=131666#131666
- Al tratar de poner otro reportaje y subir alguna imagen con el antiguo cargador, en lugar de aparecer la línea de antes azul que había que copiar y pegar, aparece "undefined" y no sube la foto.
- Y otra cosilla: cuando se abre lo de "subir foto" no se abre una nueva ventana, sino que sustituye a la ventana en la que se está escribiendo el reportaje.
Gracias.

Avatar de Usuario
D. Tecla
Mensajes: 1130
Registrado: Jue Abr 10, 2008 10:43 pm
Ubicación: SANTANDER

Re: El FORO ha cambiado de servidor y versión

Mensaje por D. Tecla » Dom Jun 26, 2016 10:11 pm

Gracias por mejorar el foro,yo tampoco veo las fotos que subí a fauna y flora la semana pasada y a imágenes y mas imágenes tampoco, se han borrado y pone imagen en ellas.

Saludos.
¿ El tiempo es una magnitud exacta o una percepcion subjetiva ? de Einstein

Avatar de Usuario
Pepe García
Mensajes: 9280
Registrado: Mié Nov 30, 2005 11:38 pm
Ubicación: Asturianu en Valladolid

Re: El FORO ha cambiado de servidor y versión

Mensaje por Pepe García » Lun Jun 27, 2016 5:29 am

Aquí, por ejemplo, tampoco se ve ninguna de las imágenes...
http://www.foropicos.net/viewtopic.php?f=6&t=30227
Revisando alguno de los mensajes más antiguos que he cargado pasa lo mismo:
http://www.foropicos.net/viewtopic.php? ... ht=#113378
Quizá tenga que ver con lo que se llama el "antiguo cargador", con el que yo he cargado siempre, y sigo cargando, las imágenes.

Avatar de Usuario
Cienfuegos
Mensajes: 1506
Registrado: Mié May 16, 2007 7:45 am
Ubicación: Oviedo
Contactar:

Re: El FORO ha cambiado de servidor y versión

Mensaje por Cienfuegos » Lun Jun 27, 2016 8:30 am

Por lo que he visto, parece que se han perdido los avatar del perfil. Al menos así fue en mi caso. Ya lo he recuperado. De otra manera yo no veo nada raro. Mis mensajes conservan los enlaces a fotos y demás.
Enhorabuena por los cambios y gracias por el curro y las molestias que os tomais.

Saludos
Cienfuegos

ricardo1000
Moderador_secreto
Moderador_secreto
Mensajes: 1290
Registrado: Mar Oct 12, 2010 5:08 pm

Re: El FORO ha cambiado de servidor y versión

Mensaje por ricardo1000 » Lun Jun 27, 2016 9:08 am

Hola
estamos trabajando para solucionar algún problema residual.
El tema de los avatares estará solucionado en un rato y el de ciertos post que han perdido las fotos también
Poco a poco se irán implementando nuevas utilidades
Un saludo

Responder

Volver a “PICOS DE EUROPA”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 44 invitados